Banner

Welche Systemvoraussetzungen muss ich erfüllen, um das ePortal nutzen zu können?

Zur Nutzung des ePortals müssen Sie einen der folgenden Browser verwenden:

  • Mozilla Firefox ab Version 2.x
  • Internet Explorer ab Version 6.x
  • Google Chrome 1.0.x
  • Opera ab Version 9

Achten Sie bitte auch darauf, dass in Ihrem Browser JavaScript aktiviert und zudem die Nutzung von Cookies erlaubt ist. Für die Briefvorschau benötigen Sie einen PDF-Reader.